Jump to content

Welcome to 4GTuner
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Gearbox headache.

- - - - -

  • Please log in to reply
9 replies to this topic

#1
Ross Cox

Ross Cox

    Advanced Member

  • Active Members
  • PipPipPip
  • 334 posts
  • LocationBrisbane...Northside

Hello fellas.

My gearbox is causing me some grief.I have finished bolting the cases back together after replacing bearings, a new 2nd gear synchro and steel fhift forks. All was going swimmingly until I tried selecting the Gears. I have and can select 1,2,3,4,5. NO BLOODY REVERSE. slider will not go past the neutral position. I have tried it with the reverse switch and the reverse gear lockout plug screwed in, still nothing. Going up to the shed to start dismantling it again to find the problem.

Cheers

Ross

 



#2
Ross Cox

Ross Cox

    Advanced Member

  • Active Members
  • PipPipPip
  • 334 posts
  • LocationBrisbane...Northside

I believe I need an EVO 5th gear/reverse shift rail as there is a slight difference between the early VR4 and EVO.

Anybody have one, any one, Bueller?

Cheers

Ross



#3
Ross Cox

Ross Cox

    Advanced Member

  • Active Members
  • PipPipPip
  • 334 posts
  • LocationBrisbane...Northside

Woo Hoo, I think I have found the problem. The reverse/5th gear shift rail is turned a little more to the left by the steel shift fork off a W5M33 box. I will come up/out to select 5th but won't go through the slot in the gear-change lever down/in to select reverse. I will hit it with a flapper wheel tomorrow to narrow the tongue. Shit I hope I am right. HA!!

Cheers
Ross



#4
Starion VR4 Derek

Starion VR4 Derek

    Advanced Member

  • Active Members
  • PipPipPip
  • 112 posts
  • LocationBrisbane, Australia

Woo Hoo, I think I have found the problem. The reverse/5th gear shift rail is turned a little more to the left by the steel shift fork off a W5M33 box. I will come up/out to select 5th but won't go through the slot in the gear-change lever down/in to select reverse. I will hit it with a flapper wheel tomorrow to narrow the tongue. Shit I hope I am right. HA!!

Cheers
Ross

 

 

How did you go Ross?



#5
Ross Cox

Ross Cox

    Advanced Member

  • Active Members
  • PipPipPip
  • 334 posts
  • LocationBrisbane...Northside

Up to shit. Had the box apart 4 times. Another prognosis..The reverse detent ball between 3/4 rail and 5/rev rail may not work if the rail is slightly out of wack. If I sort of half rebuild it I can make it work, but now 3/4 changes the 5/reverse gear as the detent ball isn't holding 3/4 rail in situ.

Not happy. I have some info coming in the morning from USA, a friend, DSM trans wizz. So till then..........Cheers



#6
BMGTZ

BMGTZ

    Grumpy old man from the school of hard knocks

  • Donating Members
  • PipPipPip
  • 4,539 posts
  • Locationsouthside of perth WA

I believe if you use a steel fork from an evo 3....you need the rail as well as the pin is slightly off whack


BRIAN
Black evo 1 full road rego and done properly/legally

I have heaps of parts...but never the one I need.

 

 


#7
Ross Cox

Ross Cox

    Advanced Member

  • Active Members
  • PipPipPip
  • 334 posts
  • LocationBrisbane...Northside

Woo Hoo this time. The synchro sleeve or the synchro guides were put together, by me, upside down.

I now have 1,2,3,4,5 and reverse.

EEEEYess.

Cheers
Ross



#8
White Knight

White Knight

    Advanced Member

  • Active Members
  • PipPipPip
  • 930 posts
  • LocationGympie
Great news Ross. I honestly have no idea how you gearbox boys do it. They arena deadset black magic thing to me. ...

#9
Ross Cox

Ross Cox

    Advanced Member

  • Active Members
  • PipPipPip
  • 334 posts
  • LocationBrisbane...Northside

Hehe. Now I have had it apart about 7 times I won't make that mistake again..



#10
Evo-00x

Evo-00x

    4G63T AWD CC COUPE

  • Donating Members
  • PipPipPip
  • 8,143 posts
  • LocationNewcastle
Another problem guys do is screw in the reverse switch into the top of the gearbox when the selector isnt moved into reverse gear first, after the transmission has be reassembled. Before the reverse switch ever goes back in, make sure you have reverse gear selected otherwise you will crush the special springloaded ball in the end of the switch and damage it, then not be able to select reverse gear. Unscrew your reverse switch and see if the tip is damaged and crushed.
Then obviously you have the other issue which may be not installing the keys and sychros and reverse wave spring on properly for reverse/5th gear inside the end casing of the gearbox.

Edited by Evo-00x, 07 June 2019 - 09:40 PM.

___________________________________
2 Litre. 330kw atw @28psi. GTX3076R. 98 pump fuel.
2 Litre. 370kw+ atw @28psi. GTX3076R. E85 Flexfuel (500hp)
EVOLVED AWD COUPE
WWW.EVOCOUPE.NET


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users