Jump to content

Welcome to 4GTuner
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Soon to be E85

- - - - -

  • Please log in to reply
100 replies to this topic

#21
vr401

vr401

    4G63T

  • Active Members
  • PipPipPip
  • 928 posts
  • LocationSydney

I suck with computers really, lol, but on a serious note, I read the ecu with evoscan- all good reads it and saves an 'image' no problems
read with ecu flash and it says unknown da de da then have 3 options: 1 is to discard, 2nd is to look but no edit an save, 3rd option I'll have to get back to ya, but its like the rom files arent being recognized, are they xml format too?

Your ecuflash doesn't have XML to read your rom.

what ecu r u reading?


Lancer Evolution 7 GSR '01

#22
BYBY5L

BYBY5L

    Member

  • Active Members
  • PipPipPip
  • 2,045 posts
  • LocationMelbourne
Evo 7 ecu, it's got the rom files in xml format, and I've set the path to them, I also tried copying them into a new file with just the stuff I need, It's giving me time to read the rest of the merlins guide so once I'm all set up then I can dive straight in, it's just trying to get set up that's slowing me down

#23
vr401

vr401

    4G63T

  • Active Members
  • PipPipPip
  • 928 posts
  • LocationSydney

Evo 7 ecu, it's got the rom files in xml format, and I've set the path to them, I also tried copying them into a new file with just the stuff I need, It's giving me time to read the rest of the merlins guide so once I'm all set up then I can dive straight in, it's just trying to get set up that's slowing me down

Make sure you also have evo7 base xml beside the one for your rom.


Lancer Evolution 7 GSR '01

#24
BYBY5L

BYBY5L

    Member

  • Active Members
  • PipPipPip
  • 2,045 posts
  • LocationMelbourne
Yea done that I think... its all stripped atm getting painted so when its back together I'll start a thread with some screen shots and go from there I guess

edit: I will try that again though

Edited by BYBY5L, 03 October 2015 - 08:10 AM.


#25
vr401

vr401

    4G63T

  • Active Members
  • PipPipPip
  • 928 posts
  • LocationSydney
Injectors are in. Tomorrow I'll be filling up with E85 :)
Lancer Evolution 7 GSR '01

#26
jack be nimble

jack be nimble

    master of none

  • Donating Members
  • PipPipPip
  • 8,284 posts
  • Locationperth sor. 20 mins from brians place
Here we go!
4g93t jumbuck conversion. PRANGED 18/3/12, CHECK MY MEMBER RIDES Page 11. no serious human injuries.
ON THE ENGINE STAND. g4cs 2.4l + Gt35r. PLUS: auto conversion + Awd coming.
thanks for parts and help: BMGTZ, EVOCPE, cwolf, Benozi, Jamo-GSR, 1JUM2NV, RXVII..much appreciated, cheers guys.
Aerodynamics are for people who can't build engines. —Enzo Ferrari
REMEMBER: you cant polish a turd, but you can roll it in glitter.

#27
evo-gsr

evo-gsr

    Advanced Member

  • Active Members
  • PipPipPip
  • 10,370 posts
  • LocationBuddhist Temple NSW
Awesome. Interested to see how this goes.
[qoute name="BMGTZ" post="331212" timestamp="1467451744"]I don't know anything ...
Trust in the master of taxis.... He will set you straight[/quote]

#28
vr401

vr401

    4G63T

  • Active Members
  • PipPipPip
  • 928 posts
  • LocationSydney
E85 in. Transition was easy. No issues whatsoever. Now to start tuning when I have some spare time.

I'm loving the smell of it. :D
Lancer Evolution 7 GSR '01

#29
evo-gsr

evo-gsr

    Advanced Member

  • Active Members
  • PipPipPip
  • 10,370 posts
  • LocationBuddhist Temple NSW
Interested in the tuning side..transition is the easy part!
[qoute name="BMGTZ" post="331212" timestamp="1467451744"]I don't know anything ...
Trust in the master of taxis.... He will set you straight[/quote]

#30
vr401

vr401

    4G63T

  • Active Members
  • PipPipPip
  • 928 posts
  • LocationSydney

A bit of an update.

 

I did couple of runs today. No changes to tune, timing and fuel maps same as before. It runs a bit richer due to different injectors. E85 doesn't like too reach mixtures at all as you can see on below dyno pic. between 3500-4000 rpm where it dipped down low in AFR showing drop in torque and power. RED line is my run on E85.

This looks promising so I'm hoping for big increase once I get the fuel tuned to 12.5-12.1 towards the high rpm's and start advancing timing.

af406e0db4184966ba28844dfed7bd22.png


Lancer Evolution 7 GSR '01

#31
evo-gsr

evo-gsr

    Advanced Member

  • Active Members
  • PipPipPip
  • 10,370 posts
  • LocationBuddhist Temple NSW
Are you using United? Or Caltex ??
[qoute name="BMGTZ" post="331212" timestamp="1467451744"]I don't know anything ...
Trust in the master of taxis.... He will set you straight[/quote]

#32
vr401

vr401

    4G63T

  • Active Members
  • PipPipPip
  • 928 posts
  • LocationSydney

Are you using United? Or Caltex ??

 

United.


Lancer Evolution 7 GSR '01

#33
BYBY5L

BYBY5L

    Member

  • Active Members
  • PipPipPip
  • 2,045 posts
  • LocationMelbourne
I found Caltex has been to up an down with the actual ethanol content, which is why I go united too now (nice having the 2 within a km of each other)

Cheers for doing this for all of us to see, a newb to tuning like myself find it really good

#34
evo-gsr

evo-gsr

    Advanced Member

  • Active Members
  • PipPipPip
  • 10,370 posts
  • LocationBuddhist Temple NSW
What car do you have on e85? The 5 ?
[qoute name="BMGTZ" post="331212" timestamp="1467451744"]I don't know anything ...
Trust in the master of taxis.... He will set you straight[/quote]

#35
vr401

vr401

    4G63T

  • Active Members
  • PipPipPip
  • 928 posts
  • LocationSydney
I had a few test runs today too. Nothing major but I found that the car would start jerking a bit if pushed hard at around 3000-4000 rpms. Same symptoms I had when I used stock spark plugs so I had to go with colder 8's and it cured the issue.
Now, e85 cools down the combustion so it shouldn't be spark plugs so I went and advanced the timing for spool up and after that my problem was gone :D

You gotta love the fuel that asks for more timing and boost plus a bit leaner afr's

Cheers
Lancer Evolution 7 GSR '01

#36
evo-gsr

evo-gsr

    Advanced Member

  • Active Members
  • PipPipPip
  • 10,370 posts
  • LocationBuddhist Temple NSW
Thats awesome!
[qoute name="BMGTZ" post="331212" timestamp="1467451744"]I don't know anything ...
Trust in the master of taxis.... He will set you straight[/quote]

#37
BYBY5L

BYBY5L

    Member

  • Active Members
  • PipPipPip
  • 2,045 posts
  • LocationMelbourne

What car do you have on e85? The 5 ?


Yeah, and I'm compiling parts to upgrade so the rvr will be beneficiary

#38
vr401

vr401

    4G63T

  • Active Members
  • PipPipPip
  • 928 posts
  • LocationSydney
Quick update.

Cold start was very bad but today i played with cranking and post cranking enrichment and it fires up first time and idles great.
Lancer Evolution 7 GSR '01

#39
vr401

vr401

    4G63T

  • Active Members
  • PipPipPip
  • 928 posts
  • LocationSydney

More AFR tunning.

 

http://img.prntscr.c...com/gYPfF0X.png


Edited by vr401, 25 October 2015 - 04:28 AM.

Lancer Evolution 7 GSR '01

#40
vr401

vr401

    4G63T

  • Active Members
  • PipPipPip
  • 928 posts
  • LocationSydney

Fuel is tuned now. I had to change spark plugs after all.

As you can see, power is same but torque is gone up. No sign of knock at all so next thing more timing and more boost. :) 

 

http://img.prntscr.c...com/JiBWKHh.png


Lancer Evolution 7 GSR '01


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users