Jump to content

Welcome to 4GTuner
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Home made shroud

- - - - -

  • Please log in to reply
3 replies to this topic

#1
LumpyVR4

LumpyVR4

    Advanced Member

  • Active Members
  • PipPipPip
  • 328 posts
  • LocationSydney

Since I replaced my dead stock fan with a garden variety thermofan, traffic has been an issue. In an effort to remedy this I whipped up a shroud today to see if running without one was my problem.

 

IMG_1091.JPG

 

 

Update: Works a treat. I know it being winter helps, but now with the car sitting idling the fan cycles on and off like it should. I knew it would help, but I'm surprised it made that much of a difference.


Edited by LumpyVR4, 13 June 2018 - 03:11 AM.

ECM Link, 399 MAF, 560cc injectors, 270 cams, TD05-20G @22psi, 3" dump, full 3" mandrel exhaust, intercooler, Fidanza alloy flywheel, 4 bolt LSD, EVO IV brakes, Strut braces, coil overs and sway bars.


#2
hy_

hy_

    Member

  • Members
  • PipPip
  • 19 posts
  • LocationPerth

Nicely done, looks like clean work.

 

What coolant temp is ecmlink set to turn on the thermofan? Are you saying without the shroud your new fan was not able to drop it below the coolant temp threshold to switch it back off in traffic (ie, fan always running)?



#3
LumpyVR4

LumpyVR4

    Advanced Member

  • Active Members
  • PipPipPip
  • 328 posts
  • LocationSydney

I should take ECMlink out of my sig. I tried to install it. Got initial setup done no problem, but once the car was warm I had knock issues off the line and massive over fueling at WOT. I posted logs on DSMtuners and the ECMlink forum and no one was interested in helping me so I gave up and went back to my Meek burned prom and 055 MAF. I'll have to use it with my upcoming (once I finish buying parts) stroker build with Evo head and Speed Density though.

 

In answer to your question (using the factory fan triggers), yes without the shroud the fan was always running. Now it only runs for maybe a minute at a time.


Edited by LumpyVR4, 14 June 2018 - 03:18 AM.

ECM Link, 399 MAF, 560cc injectors, 270 cams, TD05-20G @22psi, 3" dump, full 3" mandrel exhaust, intercooler, Fidanza alloy flywheel, 4 bolt LSD, EVO IV brakes, Strut braces, coil overs and sway bars.


#4
jack be nimble

jack be nimble

    master of none

  • Donating Members
  • PipPipPip
  • 8,199 posts
  • Locationperth sor. 20 mins from brians place
Nice job on this and effective too, by the sounds.
4g93t jumbuck conversion. PRANGED 18/3/12, CHECK MY MEMBER RIDES Page 11. no serious human injuries.
ON THE ENGINE STAND. g4cs 2.4l + Gt35r. PLUS: auto conversion + Awd coming.
thanks for parts and help: BMGTZ, EVOCPE, cwolf, Benozi, Jamo-GSR, 1JUM2NV, RXVII..much appreciated, cheers guys.
Aerodynamics are for people who can't build engines. —Enzo Ferrari
REMEMBER: you cant polish a turd, but you can roll it in glitter.


2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users