Jump to content

Welcome to 4GTuner
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

RVR HSG manual loom and fuel relay.

- - - - -

  • Please log in to reply
7 replies to this topic

#1
Taz

Taz

    Advanced Member

  • Donating Members
  • PipPipPip
  • 102 posts
  • LocationBrisbane

As above. Urgent. Brisbane pickup or beyond. 



#2
TBOWGN

TBOWGN

    Advanced Member

  • Active Members
  • PipPipPip
  • 685 posts
  • LocationGold Coast

Yep have one... 0422878114


Black and White RVR Hypergear

Mad_Polly_Logo.jpg


#3
Taz

Taz

    Advanced Member

  • Donating Members
  • PipPipPip
  • 102 posts
  • LocationBrisbane

Sorted. Thanks TBOWGN



#4
Taz

Taz

    Advanced Member

  • Donating Members
  • PipPipPip
  • 102 posts
  • LocationBrisbane
Nope was an auto loom unfortunately still in need of a manual one

#5
Taz

Taz

    Advanced Member

  • Donating Members
  • PipPipPip
  • 102 posts
  • LocationBrisbane

Still chasing a manual loom, auto lekky is starting to suspect it as the culprit to my problems so still very urgent. 



#6
Parabola

Parabola

    Advanced Member

  • Donating Members
  • PipPipPip
  • 172 posts
  • LocationBrisbane
I've got one. Pm me an offer

#7
bazeng

bazeng

    Gday maaaate

  • Active Members
  • PipPipPip
  • 9,571 posts
  • LocationMelbourne
Hey Taz, my manual rvr is playing up when cranking also. It is a manual from the factory. I had to rewire the starter wire to get it to turn over.

Was this the problem you were experiencing?

#8
Taz

Taz

    Advanced Member

  • Donating Members
  • PipPipPip
  • 102 posts
  • LocationBrisbane

Far from it unfortunately bazeng, was a mixture of ECU, CPS, CPS pickup, and AFM was running super rich and took plugs with it. Starting problem was timing was out so far starter was fighting compression. Looks like its all good now though touch wood






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users