Jump to content

Welcome to 4GTuner
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

problems with tapatalk

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Miniman_alis

Miniman_alis

    Advanced Member

  • Active Members
  • PipPipPip
  • 218 posts
  • LocationBrisbane
hey guys, the other day I pressed the sign out button by accident when trying to do something on the tapatalk app. now I can't even open the forum using the app.
I have tried deleting and re adding the forum then I tried Uninstalling the app and re install but it still doesn't work.

I don't know what I did :[

#2
robtom

robtom

    Administrator

  • Administrators
  • 286 posts
  • LocationToronto

The problem is not on your side. I disabled Tapatalk after the latest upgrade started causing problems with the forum. I will contact Tapatalk for help and enable the plugin as soon as the problems are fixed.



#3
robtom

robtom

    Administrator

  • Administrators
  • 286 posts
  • LocationToronto

I just installed a new version of Tapatalk. I quickly tested on Android and was able to connect without any problems. Hopefully this new version will not cause any new problems.



#4
Miniman_alis

Miniman_alis

    Advanced Member

  • Active Members
  • PipPipPip
  • 218 posts
  • LocationBrisbane
Yaay it's working for me now aswell :]




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users