Jump to content

Welcome to 4GTuner
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

email notifications

- - - - -

  • Please log in to reply
6 replies to this topic

#1
evo-gsr

evo-gsr

    Advanced Member

  • Active Members
  • PipPipPip
  • 9,808 posts
  • LocationBuddhist Temple NSW
For some reason lately I am not getting email notification for PMs and topics which I follow.
I saw that somebody else posted something about this in his for sale thread yesterday too so im guessing its a site problem?

Anyone else having these issues and how can it be fixed??
[qoute name="BMGTZ" post="331212" timestamp="1467451744"]I don't know anything ...
Trust in the master of taxis.... He will set you straight[/quote]

#2
Geo&Kez

Geo&Kez

    Advanced Member

  • Donating Members
  • PipPipPip
  • 1,359 posts
  • LocationPerth
Yep, same. Only get Tapatalk notifications.

How can it be fixed...?? Kill that fucking cat I reckon.
I HATE BEING BIPOLAR........IT'S AWESOME!!

#3
BMGTZ

BMGTZ

    Grumpy old man from the school of hard knocks

  • Donating Members
  • PipPipPip
  • 4,500 posts
  • Locationsouthside of perth WA

same...no notifications. i only find out about them when Kez hacks georges password and whispers it in my ear


BRIAN
Black evo 1 full road rego and done properly/legally

I have heaps of parts...but never the one I need.

 

 


#4
robtom

robtom

    Administrator

  • Administrators
  • 286 posts
  • LocationToronto

I can see in the logs that the problem started few days ago. I am looking into it.....



#5
robtom

robtom

    Administrator

  • Administrators
  • 286 posts
  • LocationToronto

Our hosting provider implemented a new anti-spam software, and the new software didn't work with our mail configuration. I changed the setup and tested with few notifications. It should work now. 

 

Thanks for bringing up the issue. I didn't get few notifications in the past week or so, but just blamed my email spam filter. Never thought to check the settings. Thanks!



#6
rx22nv

rx22nv

    Newbie

  • Members
  • Pip
  • 9 posts
  • LocationSydney

Cheers, I had been trying to join the forums and the validation emails wouldn't send. All good now, this is my first post!



#7
evo-gsr

evo-gsr

    Advanced Member

  • Active Members
  • PipPipPip
  • 9,808 posts
  • LocationBuddhist Temple NSW

Our hosting provider implemented a new anti-spam software, and the new software didn't work with our mail configuration. I changed the setup and tested with few notifications. It should work now. 
 
Thanks for bringing up the issue. I didn't get few notifications in the past week or so, but just blamed my email spam filter. Never thought to check the settings. Thanks!


No problem...hopefully its fixed now.
Will let you know once I recieve a PM or topic notification email.....
[qoute name="BMGTZ" post="331212" timestamp="1467451744"]I don't know anything ...
Trust in the master of taxis.... He will set you straight[/quote]




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users